Online forms submission issue
Incident Report for
Affinity
Resolved
Performance is stable, we're closing this out.
Posted
Aug
29
,
2025
-
15:14
AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Aug
29
,
2025
-
14:49
AEST
Update
We have identified the issue, and are working on a fix
Posted
Aug
29
,
2025
-
11:18
AEST
Identified
We’ve been alerted to a problem with online forms writing to the database - we’re investigating.
Posted
Aug
29
,
2025
-
09:59
AEST
This incident affected: Front end systems (Online Forms).
×
Subscribe to Incident
Subscribe to updates for
Online forms submission issue
via . You'll receive .