Affinity Self Service access issue

Incident Report for Affinity

Resolved

We have resolved the login issues, all systems back to normal.
Posted Feb 13, 2026 - 09:35 AEDT

Investigating

We’ve been alerted to a problem with Affinity Self Service - a small numbers of users are receiving an offline message. We’re investigating.
Posted Feb 13, 2026 - 07:36 AEDT
This incident affected: Front end systems (Self Service).