A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2025 - 06:46 AEST
Identified
The issue has been fixed, and we are monitoring.
Posted Jul 11, 2025 - 06:46 AEST
Investigating
We’ve been alerted to a problem with Affinity Self Service - we’re investigating. Some users may not be able to log in or they might get a blank screen.
Posted Jul 11, 2025 - 06:30 AEST
This incident affected: Front end systems (Self Service).